Menu
A+ A A-

Системные требования для PowerSHAPE

hardware-updates

Версия 2014

Аппаратное обеспечение

1. Можно ли использовать существующий ПК для установки программы PowerSHAPE?

Можно, если ваш компьютер выпущен не более 4 лет назад, имеет процессор Pentium или Athlon, 1 Гб оперативной памяти, видеокарту NVIDIA Quadro (с памятью 128 Мб или более), операционную систему Windows XP Professional.

2. Каковы ваши рекомендации по подбору технических средств?

Для установки PowerSHAPE мы рекомендуем использовать систему со следующими требованиями:

• Двухъядерный процессор, предпочтительнее Quad Core 64-bit
• Оперативная память 4 Гб
• Операционная система Windows XP64 или Vista64 (профессиональные версии)
• Графическая карта с поддержкой Open GL 2.1 (предпочтительнее) или NVIDIA Quadro (рекомендуется)

Графические карты

Для обеспечения максимальной производительности CAD/САМ приложений и высочайшего качества отображения трехмерной модели к профессиональным графическим картам предъявляются особые требования. Разумеется, невозможно протестировать все видеокарты всех производителей, однако следующие карты прошли углубленную проверку и полностью совместимы с продуктами Delcam.

NVIDIA Graphics cards

Видеокарта Драйвер Операционная система Версия PowerSHAPE
nVIDIA Quadro 400 267.79 Windows 7 Professional 64 2011 R3
Quadro 600 267.17 Windows 7 Professional 64 2011 R3
Quadro 2000 267.17 Windows 7 Professional 64 2011 R3
Quadro 4000 267.17 Windows 7 Professional 64 2011 R3
Quadro 5000 267.17 Windows 7 Professional 64 2011 R3
Quadro 1800 267.17 Windows 7 Professional 64 2011 R2
Quadro 1000 Mobile 268.24 Windows 7 Professional 64 2011 R3
Quadro K1000 Mobile 297.03 Windows 7 Professional 64 2013 R2
Quadro K5000 305.93 Windows 7 Professional 64 2013 R2

Другие видеокарты, также совместимые с продуктами Delcam:

NVIDIA Graphics cards

• Quadro FX 580, 1700, 1800, 3700, и 3800

Видеокарты AMD

• FirePRO v3800, v4800 и v5800

Если вы намереваетесь приобрести видеокарту, не входящую в данные списки, важно иметь в виду, что технические характеристики вашей видеокарты не должны быть ниже, чем у FirePRO v3800.

Не рекомендуется использование видеокарт ATI Radeon из-за проблем несовместимости.

Login or Register